Vote processing delayed
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 29, 2019 - 02:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Jun 29, 2019 - 02:43 PDT
This incident affected: reddit.com (Vote Processing).