Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 27, 2018 - 13:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 27, 2018 - 13:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 27, 2018 - 12:53 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jul 27, 2018 - 12:46 PDT
This incident affected: reddit.com (Desktop Web, Native Mobile Apps).