redditgifts outage
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 26, 2018 - 15:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 26, 2018 - 14:40 PDT
Identified
redditgifts.com is currently down. We're working on it.
Posted 5 months ago. Jul 26, 2018 - 14:15 PDT
This incident affected: redditgifts.com.