Errors viewing image posts on mobile clients

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted May 28, 2025 - 10:59 PDT

Identified

The cause has been identified and we are taking steps to mitigate this issue.
Posted May 28, 2025 - 10:40 PDT

Update

We are continuing to investigate this issue.
Posted May 28, 2025 - 10:07 PDT

Investigating

We are investigating reports that users are receiving errors when viewing image posts on mobile clients.
Posted May 28, 2025 - 10:07 PDT
This incident affected: reddit.com (Native Mobile Apps).