We are investigating an increased error rate with moderator functionality
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 16:15 PDT
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 15:12 PDT