Stale feeds (e.g; all, rising)
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 08:57 PST
Monitoring
We've applied a mitigation to the issue and are monitoring as feeds recover themselves.
Posted Jan 03, 2022 - 08:46 PST
Identified
We have identified the likely cause and are mitigating it. We see some feeds refreshing now.
Posted Jan 03, 2022 - 08:44 PST
Investigating
We're aware of an issue impacting updates to popular feeds (e.g; all, rising, etc). We're investigating.
Posted Jan 03, 2022 - 07:11 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).