Users missing Subscribed Subreddits

Incident Report for Reddit

Resolved

All users should see their subscribed subreddits now. We apologize for the issue!
Posted Jun 21, 2021 - 17:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 17:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 17:27 PDT

Investigating

We are aware of users reporting not seeing any subscribed Subreddits. We are actively investigating.
Posted Jun 21, 2021 - 17:19 PDT