Home feed not loading

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Feb 15, 2023 - 14:05 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 13:47 PST

Identified

We've identified an issue which is preventing comments, awards and karma from displaying or processing correctly. We're repairing the functionality and expect to have services restored shortly.
Posted Feb 15, 2023 - 13:26 PST

Investigating

We are currently investigating this issue.
Posted Feb 15, 2023 - 13:12 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Comment Processing).