Elevated queue sizes for votes in posts and comments

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Nov 28, 2019 - 08:45 PST

Update

We are continuing to investigate this issue.
Posted Nov 28, 2019 - 08:45 PST

Investigating

We're currently experiencing high queue sizes for the service processing new votes on posts and comments. New votes will take a bit longer to show up on the site.
Posted Nov 28, 2019 - 08:11 PST
This incident affected: reddit.com (Vote Processing).