Issues loading Reddit

Incident Report for Reddit

Resolved

This incident has been now resolved.
Posted Apr 12, 2023 - 14:01 PDT

Monitoring

This incident has been fixed and moving it to monitoring for now.
Posted Apr 12, 2023 - 12:07 PDT

Identified

We identified the problem and working to rectify it currently.
Posted Apr 12, 2023 - 11:37 PDT

Investigating

We are currently investigating issues loading Reddit primarily affecting iOS devices.
Posted Apr 12, 2023 - 10:51 PDT
This incident affected: reddit.com (Native Mobile Apps).