Vote and Comment Processing Delayed
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 16:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2021 - 13:38 PDT
Investigating
We're investigating an issue which is currently causing a delay in processing the votes and comments. Users may not see accurate vote counts and comments may not be immediately visible.
Posted Jun 29, 2021 - 13:25 PDT
This incident affected: reddit.com (Vote Processing, Comment Processing).