Error Rates Elevated
Incident Report for reddit
Resolved
We've buttoned things up and the issue has been fully resolved.
Posted Jun 05, 2023 - 15:20 PDT
Monitoring
Errors rates have returned to pre-incident levels. We're monitoring the repairs and doing everything to ensure we keep running Reddit smoothly.
Posted Jun 05, 2023 - 12:44 PDT
Identified
We've identified an issue that's preventing logged in users from reliably accessing reddit.
Posted Jun 05, 2023 - 12:09 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).