Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 03, 2019 - 19:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 03, 2019 - 19:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 03, 2019 - 17:57 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Feb 03, 2019 - 17:32 PST