Elevated errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 14:35 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Apr 15, 2019 - 13:53 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).