Comment tree processing is delayed
Incident Report for Reddit
Resolved
Comment processing has now fully caught up. Thank you for your patience!
Posted Jun 27, 2024 - 22:05 PDT
Update
A large spike in traffic caused some scaling issues, which delayed new comment display across the site. All comments posted during this time will be displayed as the servers work through the backlog.
Posted Jun 27, 2024 - 21:31 PDT
Update
We are continuing to work on addressing the issues causing comments to be delayed.
Posted Jun 27, 2024 - 21:08 PDT
Identified
We've identified the underlying problems and are working on addressing them.
Posted Jun 27, 2024 - 20:26 PDT
Investigating
We are aware that newly posted comments are not showing up immediately in comment trees. We are currently investigating this issue.
Posted Jun 27, 2024 - 19:17 PDT
This incident affected: reddit.com (Comment Processing).