Increased error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 04, 2018 - 18:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 04, 2018 - 16:53 PST
Identified
We're working on the issue again.
Posted 11 months ago. Jan 04, 2018 - 16:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 04, 2018 - 15:21 PST
Update
We're still seeing periodic spikes in error rates. We're still working on the issue and you may be more impacted if you are using our mobile app.
Posted 11 months ago. Jan 04, 2018 - 14:41 PST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jan 04, 2018 - 12:31 PST