We're were experiencing issues on web and mobile clients, but we're back up now!

Incident Report for Reddit

Resolved

We're sounding the all clear! This incident is resolved.
Posted 4 years ago. Feb 24, 2021 - 14:14 PST

Monitoring

We've observed a recovery and our systems are healthy–reddit is operational again.
Posted 4 years ago. Feb 24, 2021 - 13:52 PST

Identified

We've identified the underlying issue and systems are beginning to recover.
Posted 4 years ago. Feb 24, 2021 - 13:25 PST

Investigating

We are currently investigating this issue.
Posted 4 years ago. Feb 24, 2021 - 13:08 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).