Issues with reporting

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 13:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 12:53 PDT

Investigating

Users may experience issues when trying to report posts, comments, or user details.
Posted Apr 30, 2026 - 12:32 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).