Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 01, 2017 - 21:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 01, 2017 - 20:59 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 01, 2017 - 20:42 PDT