Account log in degraded
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 17 days ago. Feb 04, 2019 - 16:26 PST
Investigating
Currently investigating an issue which may impact login or caused already logged-in users to be logged out.
Posted 17 days ago. Feb 04, 2019 - 16:24 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).