Elevated Error Rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 04, 2018 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 04, 2018 - 12:48 PDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Apr 04, 2018 - 12:32 PDT