Modmail in read-only mode
Incident Report for reddit
Resolved
Mod mail should be back to normal
Posted 6 months ago. May 09, 2019 - 00:21 PDT
Investigating
We're working on getting write capabilities back
Posted 6 months ago. May 08, 2019 - 23:31 PDT
This incident affected: reddit.com (Modmail).