Degraded performance for reddit.com
Incident Report for Reddit
Resolved
We have fixed the problem and have returned to normal operation.
Posted Nov 21, 2024 - 08:19 PST
Identified
We have identified the issue and are implementing repairs.
Posted Nov 21, 2024 - 08:15 PST
Investigating
We are currently investigating a problem with our site.
Posted Nov 21, 2024 - 07:51 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).