Authentication issues
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 11:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 08:34 PDT
Investigating
We are getting reports of the site being unavailable for logged in users. We're currently investigating.
Posted Jun 10, 2020 - 08:04 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).