Increased error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 02, 2019 - 12:16 PDT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Oct 02, 2019 - 11:39 PDT
This incident affected: reddit.com (Desktop Web).