Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 27, 2018 - 12:31 PST
Investigating
We are currently investigating this issue.
Posted 18 days ago. Nov 27, 2018 - 11:34 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).