Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 15, 2018 - 18:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 15, 2018 - 14:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 15, 2018 - 13:44 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 15, 2018 - 12:16 PDT