Processing Delays
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 01, 2019 - 11:30 PDT
Investigating
Our queue processing infrastructure is running behind. Votes, comments, and other stuff might take longer to show up.
Posted 21 days ago. Oct 01, 2019 - 10:41 PDT