Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 31, 2019 - 12:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 31, 2019 - 12:00 PST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jan 31, 2019 - 11:44 PST