Elevated Errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 31, 2019 - 12:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Aug 31, 2019 - 10:39 PDT
Update
Our hosting provider, AWS, is having an incident that is affecting us. We're working to mitigate the issue.
Posted 17 days ago. Aug 31, 2019 - 07:53 PDT
Identified
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 17 days ago. Aug 31, 2019 - 06:09 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing, Comment Processing, Spam Processing, Modmail).